تسجيل الدخول

1.4.x مشكلة في الترميز بعد نقل المنتدى من Vb الي Xenforo

الموضوع في 'ركن المشاكل و الحلول' بواسطة ores76, بتاريخ ‏26-03-2015.

  1. ores76

    ores76 :: عضو جديد ::

    إنضم إلينا في:
    ‏12-03-2015
    المشاركات:
    10
    الإعجابات المتلقاة:
    0
    الجنس:
    ذكر
    الإقامة:
    تونس
    السلام عليكم ورحمة الله وبركاته

    اخواني اكرام،

    مشكل ترميز في منتدي ووكذلك قاعدة البيانات..
    تفضل صور
    بعد نقل
    [​IMG]


    [​IMG]
    la;gm td hgjvld. fu] krg hglkj]n lk Vb hgd Xenforo
     
  2. Turkialawlqy

    Turkialawlqy xDeveloper

    إنضم إلينا في:
    ‏01-02-2012
    المشاركات:
    1,839
    الإعجابات المتلقاة:
    1,335
    الجنس:
    ذكر
    الإقامة:
    شبوة
    مرحباً أخي هل كان المنتدى سابقاً vb يعمل بالترميز UTF-8

    او هل قمت بالتلاعب بترميز القاعدة اثناء التحويل ؟
     
  3. ores76

    ores76 :: عضو جديد ::

    إنضم إلينا في:
    ‏12-03-2015
    المشاركات:
    10
    الإعجابات المتلقاة:
    0
    الجنس:
    ذكر
    الإقامة:
    تونس
    شكرا علي اجابة
    منتدي vb
    utf8_unicode_ci​

     
  4. Turkialawlqy

    Turkialawlqy xDeveloper

    إنضم إلينا في:
    ‏01-02-2012
    المشاركات:
    1,839
    الإعجابات المتلقاة:
    1,335
    الجنس:
    ذكر
    الإقامة:
    شبوة
    ممتاز جداً إذاً كل ماعليك هو إعادة تحويل المنتدى مرة أخرى على قاعدة بيانات جديدة لـ نسخة xenForo
    ثم في الحقل ( ضبط الترميز العضو ) طبعاً هنا الترجمة خاطئة لهذه العبارة والمقصود بها هنا ترميز قاعدة البيانات التي سيتم التحويل منها
    اضف ( utf8 )
    موفق خير أخي
     
  5. ores76

    ores76 :: عضو جديد ::

    إنضم إلينا في:
    ‏12-03-2015
    المشاركات:
    10
    الإعجابات المتلقاة:
    0
    الجنس:
    ذكر
    الإقامة:
    تونس
    • شكرا علي اجابة لكن باقي نفس مشكل​

     
جاري تحميل الصفحة...