تسجيل الدخول

مشكلة فى تركيب اللغة العربية

الموضوع في 'ركن المشاكل و الحلول' بواسطة php2, بتاريخ ‏12-06-2017.

  1. php2

    php2 :: عضو جديد ::

    إنضم إلينا في:
    ‏05-04-2017
    المشاركات:
    3
    الإعجابات المتلقاة:
    1
    الجنس:
    ذكر
    الإقامة:
    egypt
    انا استعمل XenForo

    الاصدار
    1.5.11

    ركبت له ملف اللغة العربية

    1.5.12

    لكن ما اشتغلت اللغة فقط تم استيرادها و لم تعمل و لم يتعرب اى شىء


    اتمنى مساعدتى و شكرا جزيلا لكم
    la;gm tn jv;df hggym hguvfdm
     
  2. أفضل إجابة:
    مشاركة #2 بواسطة Turkialawlqy, ‏13-06-2017
  3. Turkialawlqy

    Turkialawlqy xDeveloper

    إنضم إلينا في:
    ‏01-02-2012
    المشاركات:
    1,868
    الإعجابات المتلقاة:
    1,398
    الجنس:
    ذكر
    الإقامة:
    شبوة
    أفضل إجابة
    مرحبا اخي بعد استيراد ملف اللغة يجب عليك اختيار لغة العرض من اسفل المنتدى ولوحة التحكم
    ثم توجه للخيارات في لوحة التحكم منها إلى ( المظهر (اللغة - الستايل) )
    واختر العربية كـ إفتراضيه لكي تظهر للاعضاء كلغة افتراضيه
    تحيتي
     
    bousaid و php2 معجبون بهذا.
  4. php2

    php2 :: عضو جديد ::

    إنضم إلينا في:
    ‏05-04-2017
    المشاركات:
    3
    الإعجابات المتلقاة:
    1
    الجنس:
    ذكر
    الإقامة:
    egypt
    شكرا اخى تركى توصلت الى حل المشكله و هو يجب ان اغير اللغه المفضله من التفضيلات فى لوحة التحكم الخاصة بى الى اللغه العربيه

    و ذلك لان المنتدي كان يظهر للاعضاء بالعربية و لى انا الادمن بالانجليزيه فكان يجب ان اغير اللغه المفضله من التفضيلات

    و تم حل المشكله و شكرا جزيلا لكم اخى على ردك و مساعدتك
     
    أعجب بهذه المشاركة bousaid
جاري تحميل الصفحة...