تسجيل الدخول

المنتدى بعد التحديث (1.2) لا يظهر بشكل صحيح على الايباد

الموضوع في 'ركن المشاكل و الحلول' بواسطة الباهي, بتاريخ ‏04-08-2013.

  1. الباهي

    الباهي :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏04-02-2012
    المشاركات:
    468
    الإعجابات المتلقاة:
    92
    الجنس:
    ذكر
    السلام عليكم
    الاخوة الاحبة

    بعد تحديث المنتدى الى الاصدار (1.2) لم يعد يظهر بشكل صحيخ على الايباد، كما هو الحال مع منتدانا هذا (مجتمع دعم xenForo العربي)، فقد لاحظت ان ماك ارابيا و (مجتمع دعم xenForo العربي) يعنيان من ذات المشكل.

    وقد فتحت موضوع في الدعم الفني في الموقع الام على هذا الرابط.

    http://xenforo.com/community/threads/problem-viewing-the-site.56488/

    ولم يحل نصل الى حل لهذا المشكل حتى هذه الساعة، لذلك اقترح المساهمة في هذا الموضوع الذي اراه هام ويستحق الاهتمام والمتابعة.

    ولكم جزيل الشكر
    hglkj]n fu] hgjp]de (1>2) gh d/iv fa;g wpdp ugn hghdfh]
     
  2. ! Semoo Jordan !

    ! Semoo Jordan ! :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏02-02-2012
    المشاركات:
    441
    الإعجابات المتلقاة:
    202
    الجنس:
    ذكر
    الإقامة:
    jordan
    جربت تعطل الهاكات كما قالو لك في الشركه
     
  3. الباهي

    الباهي :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏04-02-2012
    المشاركات:
    468
    الإعجابات المتلقاة:
    92
    الجنس:
    ذكر
    يا هلا اخي حسام، اشكر لك اهتمامك الكريم هذا.

    ليس عندي اي هاك حتى اعطله، فقد قمت بحذف جميع الهاكات قبل التحديث.
     
  4. ! Semoo Jordan !

    ! Semoo Jordan ! :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏02-02-2012
    المشاركات:
    441
    الإعجابات المتلقاة:
    202
    الجنس:
    ذكر
    الإقامة:
    jordan
    اذن يبدو ان النسخه غير متوافقه مع اجهزه الايباد
    طبعا الاجهزه اللوحيه مثل الايباد وغيرها هم ليسو ملزمين بالتصحيح لها
    لكن ان شاء الله تحصل حل

    اعتقد لازم اعاده ضبط لستايلات وتصحيح القوالب من اجل اتلوافق
     
  5. الباهي

    الباهي :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏04-02-2012
    المشاركات:
    468
    الإعجابات المتلقاة:
    92
    الجنس:
    ذكر
    يا هلا اخي حسام،

    النسخة من واقع التجربة متوافقة مع الايباد، ولكن هناك مشكلة عندنا لم نتبينها حتى هذه الساعة.

    فقد ركبوا ملف اللغة العربية على هذا الموقع:

    http://xenmediagallery.com/

    والامر تمام وليس هناك اي مشكل.


    المشكل عندنا في ماك ارابيا وكذلك المعهد هنا (مجتمع دعم xenForo العربي) اذ يعاني من نفس المشكلة.

    الأمر فعلا غريب. فكيف يعمل هذا الموقع:

    http://xenmediagallery.com/

    بشكل اعتيادي على الايباد، بينما نفشل نحن في ذلك؟

    هناك امر مجهول.
     
  6. ! Semoo Jordan !

    ! Semoo Jordan ! :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏02-02-2012
    المشاركات:
    441
    الإعجابات المتلقاة:
    202
    الجنس:
    ذكر
    الإقامة:
    jordan


    شوف لستايل المستخدم
    ولاحظ لستايل الافتراضي الذي لديك
    يختلفان تماما اخي الكريم
     
  7. الباهي

    الباهي :: عضو ::
    rankrankrankrank

    إنضم إلينا في:
    ‏04-02-2012
    المشاركات:
    468
    الإعجابات المتلقاة:
    92
    الجنس:
    ذكر
    يا هلا اخي حسام،

    الستايل المستخدم عندي هو الافتراضي Default Style، وما يظهر عندك هو الستايل المستخدم قبل التحديث (الترقية) بسبب وكما لا يخفى عليك (الكوكيز).

    فكما اخبرتك من قبل انني قمت بحذف جميع الهاكات والستايلات قبل التحديث.

    Screen Shot 2013-08-05 at 10.15.27 AM.png

    على فكرة، هل من طريقة للتخلص من الكوكيز من طرفي، اي الا يظهر الستايل القديم عند الاعضاء.
    ارجو ان يكون السؤال واضح.

    وتقبل خالص الامتنان على اهتمامك الكريم هذا.
     
جاري تحميل الصفحة...