الكاتب : عــابر سبيل | المشاهدات : 157 | الردود : 5 |
ع

عــابر سبيل

:: عضو ::
rankrankrankrank
9 أبريل 2017
254
104
تونس
غير متواجد
#1
السلام عليكم ورحمة الله وبركاته

إخوتي كيف حالكم ،، عساكم بخير

ما معنى هذا

لديك إصدار PHP حديث أكثر من الحد الأدنى المطلوب، ولكن بعض الميزات المخطط لها في المستقبل قد تتطلب إصدار PHP أحدث.

1537379488426-png.4310 ما معنى هذا؟؟-xenForo العربية
 
"" MesterPerfect ""

"" MesterPerfect ""

:: عضو ::
rankrankrankrank
19 نوفمبر 2017
225
119
19
سوهاج
غير متواجد
#2
وعليكم السَلام ورحمة الله وبركاته

يقصد أخي تقريبا أن هناك ميزات مستقبلية ستحتاج إصدار php أعلى من المثبت لديك الآن
من الآخر يقول لك بشكل شيك قم بتحديث ال php إلى آخر إصدار تستطيع التحديث له
وحافظ عليه محدث باستمرار
 
ع

عــابر سبيل

:: عضو ::
rankrankrankrank
9 أبريل 2017
254
104
تونس
غير متواجد
#3
وعليكم السَلام ورحمة الله وبركاته

يقصد أخي تقريبا أن هناك ميزات مستقبلية ستحتاج إصدار php أعلى من المثبت لديك الآن
من الآخر يقول لك بشكل شيك قم بتحديث ال php إلى آخر إصدار تستطيع التحديث له
وحافظ عليه محدث باستمرار
أيوه لقد جربت ترقية إلى php 7 لكن ظهرت مشاكل بالموقع والمنتدى فعتد إلى 5.6
 
اكرم

اكرم

:: عضو جديد ::
rank
18 يوليو 2018
10
0
غير متواجد
#4
السلام عليكم انا ايضا . لم اجرب اي شيء لكي لا اجد مشكل . عموما شكرا
 
"" MesterPerfect ""

"" MesterPerfect ""

:: عضو ::
rankrankrankrank
19 نوفمبر 2017
225
119
19
سوهاج
غير متواجد
#5
أيوه لقد جربت ترقية إلى php 7 لكن ظهرت مشاكل بالموقع والمنتدى فعتد إلى 5.6
لا بأس أخي لا تقم بالترقية الآن عندما يطلبها في الميزات الجديدة رقي لها وعندها نشوف المشاكل ال ممكن تحصل ونحلها
لأن وقتها ستكون مشاكل عامة والسكربت نفسه سينشر حلول لها
أو سيسأل الأعضاء هناك عن المشاكل التي ستظهر لهم وسيكون في حلول
تحياتي
 
أعلى