مشكلة في تعديل القوالب

moaz

:: عضو جديد ::
إنضم
28 فبراير 2015
المشاركات
30
الإعجابات
15
العمر
18
#1
سلام عليكم ورحمة الله

عندي مشكلة في اضافة شفرة تتبع احصائيات جوجل . ومشكلة في تعديل اي شيء في القوالب او اضافة اي اكواد فيها
ويظهر دائما هذا الخطأ
كود:
You don't have permission to access /admin.php on this server
وشكرا
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#2
عليكم السلام ورحمة الله وبركاته

هذه المشكلة تحدث بسبب التصاريح
في حالة أن التصاريح مضبوطه يجب عليك التاكد من تعطيل safe_mode
في حالة ان التصاريح مضبوطة و safe_mode غير مفعل يجب عليك إبلاغ المستضيف لحل المشكلة
إن لم يتمكن من حل المشكلة أخبرني وإن شاء الله ساقوم بمساعدتك لحلها
تحيتي
 

moaz

:: عضو جديد ::
إنضم
28 فبراير 2015
المشاركات
30
الإعجابات
15
العمر
18
#3
شكرا اخ تركي .. التصاريح مضبوطة لكن السيف مود on
اعتقد ان سببها الحماية القوية لمحجوز وانا راسلتهم في هذي المشكلة وكل اللي طلع معهم حل مشكلة رفع الصور والمرفقات
وكيف يمكنك المساعدة
وشكرا
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#4
استطيع مساعدتك بالتحقق من الدوال الممنوعه
والمود سيكيورتي
كل الامور ترجع للاستضافه في حالة تمت مراسلتهم باسماء الدوال التي يجب تفعيلها وايقاف المود سيكيورتي باذن الله ستحل المشكلة
 
الإعجابات: moaz

moaz

:: عضو جديد ::
إنضم
28 فبراير 2015
المشاركات
30
الإعجابات
15
العمر
18
#5
اخ تركي اليوم رجعت راسلت الاستضافة وكان ردهم انهم برفعو الحماية عن ملف admin.php مؤقتا الى حين تركيب التغييرات
وفعلا ركبت كود الاحصائيات في نهاية الفوتر + كود الموقع الجغرافي الخاص باللغة (ادوات مشرفي الموقع تحت الوسم هيد ) .. لكن مع الاسف لم تظهر الاحصائيات في احصائيات جوجل ولم يتعرف جوجل على لغة الموقع

هل يوجد حل ؟ وكيف حضرتك مركب شفرة الاحصائيات اخ تركي
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#6
بخصوص شفرة الاحصائيات تستطيع عمل ذلك من خلال لوحة التحكم
الخيارات -> الإحصائيات والتحليلات
طلبك هو الحقل ( معرف Google Analytics الخاص بك )
تحيتي
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#7
تم حل المشكلة ,, المشكلة كانت بسبب تفعيل Mod_Security