مشكله بعد تنصيب xenforo

الحالة
مغلق و غير مفتوح للمزيد من الردود.
إنضم
17 فبراير 2012
المشاركات
106
الإعجابات
27
العمر
25
#1
السلام عليكم

منذ قليل اخوانى قمت بتنصيب xenforo و لكن للاسف ظهرت لديه مشكله غريبه .

1 - عند الضغط على اسم العضو تظهر رساله الخطا التاليه

3-1-2012 6-47-26 PM.png


وعند فتح صفحه العضو تظهر نفس الرساله طبعا .

2 - بعض صور الاستايلات لا تظهر للاسف .. ( الاستايل متعدد الالوان - الخلفيات لا تظهر به نهائيا )

فما الحل وشكرا
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,506
#2
ياليت رابط للموقع اللي ركبت عليه النسخه
وهل النسخه مرخصة ام منزوعة ؟
وماهو اصدار النسخة ؟
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,506
#4
ياليت ترفق لي ملف الهاتكس
وماهي المجلدات التي اعطيتها التصريح 777 ؟
كمان ماقلت لي كم رقم النسخة اللي تعمل بها حالياً ؟
 
إنضم
17 فبراير 2012
المشاركات
106
الإعجابات
27
العمر
25
#5
تفضل اخى محتويات ملف الهاتكس

كود:
#    Mod_security can interfere with uploading of content such as attachments. If you
#    cannot attach files, remove the "#" from the lines below.
#<IfModule mod_security.c>
#    SecFilterEngine Off
#    SecFilterScanPOST Off
#</IfModule>
 
ErrorDocument 401 default
ErrorDocument 403 default
ErrorDocument 404 default
ErrorDocument 500 default
 
<IfModule mod_rewrite.c>
    RewriteEngine On
 
    #    If you are having problems with the rewrite rules, remove the "#" from the
    #    line that begins "RewriteBase" below. You will also have to change the path
    #    of the rewrite to reflect the path to your XenForo installation.
    RewriteBase /xenforo
 
    #    This line may be needed to enable WebDAV editing with PHP as a CGI.
    #RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
 
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -l [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^.*$ - [NC,L]
    RewriteRule ^(data/|js/|styles/|install/|favicon\.ico|crossdomain\.xml|robots\.txt) - [NC,L]
    RewriteRule ^.*$ index.php [NC,L]
</IfModule>
واعطيت الملف internal_data تصريح 777
ونسختى 1.1.2
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,506
#6
اوكي أخي اعطي المجلد data تصريح 777

ثم ادخل للرابط www.localhost/install/
واعد التنصيب مره اخرى بعد التصاريح

واتاكد انك رافع الملفات كامله .. :)
 
إنضم
17 فبراير 2012
المشاركات
106
الإعجابات
27
العمر
25
#7
شكرا اخى العزيز
هل من الممكن ان تكون مشكله سيف مود او خلافه ؟
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,506
#8
لا اعتقد ان السيف مود يسبب مشاكل مع النسخة 1.1.2

وقد تم تجربتها على سيرفر مفعل فيه السيف المود لكن مع نسخة مفعله وليست منزوعه وقد قمت بتجربة المنزوعة ولقيت المنزوعة فيها مشاكل

اما المدفوعة فلم الحظ فيها اي مشاكل وهذا عن تجربة
هل قمت بعمل الخطوات ؟
موفق خير
 
إنضم
17 فبراير 2012
المشاركات
106
الإعجابات
27
العمر
25
#9
ساقوم الان بالتنسيب مره اخرى و ابلغك يا غالى
 
الحالة
مغلق و غير مفتوح للمزيد من الردود.