مشكله فى تركيب النسخه Xenforo 1.4.0

Ashpa7#41

:: عضو جديد ::
إنضم
5 يوليو 2015
الرسائل
16
الإعجابات
0
العمر
16
#1
بس الله الرحمن الرحيم

انا اريد ان اركب النسخه على سرفر محلى

ولاكن كل ما اجى للتركيب يحصل هذا الخطأ

The following errors occurred while verifying that your server can run XenForo:


  • PHP 5.2.11 or newer is required. 5.2.6 does not meet this requirement. Please ask your host to upgrade PHP.

Please correct these errors and try again.

السؤال : كيف يمكننى الحصول على نسخة PHP 5.2.11 ؟ و كيفية تركيبها فى الاب سرفر اباتشى

و شكرا .......