الحالة
مغلق و غير مفتوح للمزيد من الردود.
! Semoo Jordan !

! Semoo Jordan !

:: عضو ::
rankrankrankrank
2 فبراير 2012
434
202
jordan
غير متواجد
#1
السلام عليكم ورحمة الله وبركاته​
اعلنت الشركه الام عن طرح ترقيع هام للنسخ من 1.00 الى 1.1.2
كود:
An XSS security issue within XenForo's included version of the SWFUpload library has been identified. This issue may allow an attacker to compromise your (or your members') accounts. (Thanks to Wootalyzer for bringing this issue to our attention.)
 
We recommend you fix this issue as soon as possible by upgrading to XenForo 1.1.3 or using the attached patch.
 
Applying the Patch
 
To fix the issue using the attached file, simply overwrite your existing version of thejs/swfupload/Flash/swfupload.swf file with the version in the attached file (contained at the same location within the zip).

رابط الخبر

http://xenforo.com/community/threads/xenforo-security-fix-for-1-0-0-1-1-2.32890/

ملفات الترقيع في المرفقات
 

المرفقات


jvrdu Xenforo Security Fix For 1>0>0 - 1>1>2

Turkialawlqy

Turkialawlqy

:: عضو رائع ::
1 فبراير 2012
2,112
1,975
شبوة
غير متواجد
#2
مشكور على الخبر أخي حسام
وهذا الترقيع اتى مع الاصدار الجديد للنسخه 1.1.3

وفقك الله
 
الباهي

الباهي

:: عضو ::
rankrankrankrank
4 فبراير 2012
465
91
37
غير متواجد
#3
جزاك الله خير الجزاء اخي حسام.

كم كنا نتمنى ان يصار الى ترجمة اهم هذه الاصلاحات.

اخي تركي،
هل يعني هذا ان من حدث الى الاصدار 1.1.3 ليس بحاجة الى هذا الترقيع؟

ولكم الشكر الجزيل
 
! Semoo Jordan !

! Semoo Jordan !

:: عضو ::
rankrankrankrank
2 فبراير 2012
434
202
jordan
غير متواجد
#4
الي حدث الى 1.1.3 لا اخي ما يحتاج يرقع


بس انا للحين مستاء من حركه تعطيل السيف مود
يعني الى غايه الان تتطلب كل النسخ تعطيل السيف مود قبل التنصيب
 
الحالة
مغلق و غير مفتوح للمزيد من الردود.
أعلى