مشكلة بعد الترقية - لايمكن الإتصال بقاعدة البيانات -

faresdja

:: عضو جديد ::
إنضم
23 أبريل 2013
الرسائل
10
الإعجابات
5
العمر
32
#1
السلام عليكم بعد قيامي بالترقية ظهر لي هذا المشكل:


library/XenForo/Autoloader.php on line 119
  1. XenForo_Application::handlePhpError() in XenForo/Autoloader.php at line 119
  2. XenForo_Autoloader::autoload() in XenForo/Autoloader.php at line 119
  3. XenForo_Autoloader->autoload()
  4. spl_autoload_call() in XenForo/Dependencies/Install.php at line 17
  5. XenForo_Dependencies_Install->getRouter() in XenForo/Dependencies/Abstract.php at line 107
  6. XenForo_Dependencies_Abstract->route() in XenForo/FrontController.php at line 285
  7. XenForo_FrontController->route() in XenForo/FrontController.php at line 130
  8. XenForo_FrontController->run() in /home/99999/public_html/999999.com at line 18
فهل من حل يا إخواني؟؟
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
الرسائل
1,897
الإعجابات
1,454
#2
عليكم السلام ورحمة الله وبركاته

تأكد من رفع الملفات بشكل سليم يُفضل رفعها بملف مضغوط ثم استخراجها بواسطة cpanel
اذا رفعت الملفات بشكل صحيح

أخبرني لكي اتابع معك الى ان نصل للحل سويه

تحيتي
 

faresdja

:: عضو جديد ::
إنضم
23 أبريل 2013
الرسائل
10
الإعجابات
5
العمر
32
#3
أعدت رفع كل شء بالطريقة الصحيحة ، ولكن للأسف مازال نفس المشكل

كأن القاعدة غير متصلة أساسا ؟؟
 

faresdja

:: عضو جديد ::
إنضم
23 أبريل 2013
الرسائل
10
الإعجابات
5
العمر
32
#5
السلام عليكم شكرا لمساعدتم اخواني :

المشكل كان من سرفر الموقع فقد اتصلت بهم وفالو ان بعض دوال قاعدة البيانات لم تكن مفعلة من لوحة التحكم .

وتم تفعيلها والنسخة تعمل عادي الان بعد الترقية.

وهذا الشرح لتفعيل الدوال ربما يحتاجه شخص ما

EdenHost.me - Get Ready For Edenhost’s New Feature : PHP Selector | The Eden Blog

شكرا.