The Field 'identities' Was Not Recognised.

dr_7abib

:: عضو جديد ::
إنضم
24 فبراير 2013
المشاركات
6
الإعجابات
0
العمر
28
#1
السلام عليكم

بداية اود ان اعبر عن سعادتى بهذا الموقع المتميز وانى بالفعل كنت ابحث عنة من فترة طويلة كى نساعد بعضنا البعض فى هذة النسخة المتميزة

ولكن لدى مشكلة ارجو ان تساعدونى فيها وهى عند استيراد قاعدة بيانات النسخة الرابعة فى بى الى زينفورو يظهر هذا الخطأ فى خطوة استيراد الاعضاء
The field 'identities' was not recognised.
بالإضافة الى ظهور المنتديات برموز غريبة فى الصفحة الرئيسية
يرجى المساعدة من فضلكم ولكم جزيل الشكر
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#2
اهلاً بك اخي العزيز
يشرفنا انظمامك الينا

أخي العزيز
تاكد من استخدامك للمحول الخاص بالنسخة الرابعه
تاكد من ازالة جميع الهاكات والاستايلات قبل عملية التحويل
تاكد من ايقاف المنتدى الاخر قبل عملية التحويل
تاكد من الباندويث المتبقي لديك

قم بوضع نسخة من اخطأ السيرفر الموجودة في لوحة التحكم لديك في ملف نصي وارفقها في ردك

لك مني اجمل تحية
 
إنضم
14 سبتمبر 2012
المشاركات
98
الإعجابات
25
العمر
29
#3
نورت عزيزي المنتدى بتواجدك
بالنسبة للخطأ الاول اعتقد انو اكو احد الهاكات ضايفلك جدول اسمه
'identities' وهو الي مسوي المشكلة فاتاكد انو هالجدول اضافي لو رئيسي.​
بالنسبة للرموز فهذا اعتقد من فرق الترميز ولو هذه المشكلة فاكو عندي سكربت يحولك ترميز المنتدى لل UTF8 بصورة جدا رائعة واني مجربه قبل.​
فياريت تتأكد شنو ترميز منتداك الفيبي بالاصل ؟​
 

dr_7abib

:: عضو جديد ::
إنضم
24 فبراير 2013
المشاركات
6
الإعجابات
0
العمر
28
#8
عذرا ظهر لى هذا الخطأ عند رفع الملفات داخل اليبرارى

call_user_func() expects parameter 1 to be a valid callback, class 'XenForo_Importer_vBulletin4' not found
  1. XenForo_Application::handlePhpError()
  2. call_user_func() in XenForo/Model/Import.php at line 88
  3. XenForo_Model_Import->getImporterName() in XenForo/ControllerAdmin/Import.php at line 23
  4. XenForo_ControllerAdmin_Import->actionIndex() in XenForo/FrontController.php at line 313
  5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  6. XenForo_FrontController->run() in /home1/public_html/xenforo/admin.php at line 13
 

Turkialawlqy

xDeveloper
طاقم الإدارة
إنضم
1 فبراير 2012
المشاركات
1,921
الإعجابات
1,504
#9
^^
نعم أخي يخبرك بعدم العثور على الملف XenForo/Importer/vBulletin4.php

يجب عليك التاكد من رفع الملفات بالشكل الصحيح

ارفع المجلد vb4ToXf11 و XenForo الى المجلد library مباشرة

ثم بعدها قم بتثبيت الاضافة وابدأ بالتحويل

وفقك الله
 

dr_7abib

:: عضو جديد ::
إنضم
24 فبراير 2013
المشاركات
6
الإعجابات
0
العمر
28
#10
شكرا لمتابعتك ولكن داخل الملفات بهذا المسار لايوجد ملف بهذا الإسم vBulletin4

ولكن الموجود بداخلها يسمى myvbulletin4